Foresight Web App Error
Incident Report for Codex Health
Resolved
The vendor incident has been result and no further issues are expected.
Posted Feb 21, 2024 - 19:06 PST
Monitoring
Issue has been resolved and we're monitoring the situation.
Posted Feb 21, 2024 - 17:20 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 16:40 PST
Investigating
We have identified a problem with a third-party vendor that is causing Foresight connection errors. The Foresight Web Application is currently unavailable for most users during this time.

Allie and patient-facing applications is not impacted.
Posted Feb 21, 2024 - 14:01 PST
This incident affected: Foresight (APIs, Chat).