Foresight Appointments Widget Down

Incident Report for Codex Health

Resolved

This has been resolved. We'll continue to monitor the acuity Scheduling Widget.
Posted Mar 21, 2025 - 15:15 PDT

Monitoring

The Appointment Widget is back up and we are continuing to monitor the situation.
Posted Mar 21, 2025 - 12:36 PDT

Investigating

We are currently investigating an issue with the Appointments Widget displaying in Foresight.

This does not impact Allie, Acuity, or anything else related the actual appointments management.
Posted Mar 21, 2025 - 11:40 PDT
This incident affected: Foresight (APIs).